オフセット名刺印刷、デザイン名刺、企業名刺、会社名刺、個人名刺、はがき、特殊加工名刺、プラスチックカード、ショップカード
すぐ注文 自動見積もり
テクニカルガイド
入稿前にチェック!
テンプレート
オフセット印刷とは
用紙について
天地・面の指示
印刷色について
塗り足しについて
印刷用データの解像度
裏移りについて
ソフトウェア別データ作成
商品別データ作成
商品カテゴリー
  • 名刺印刷
  • 商品タグ印刷
  • 型抜きカード印刷
  • チケット印刷
  • プラスチック名刺印刷
  • プラスチックカード印刷
  • ステッカー印刷
  • 封筒印刷
  • ポストカード・はがき印刷
  • チラシ・フライヤー印刷
  • ペーパーランチョンマット印刷
  • ブロックメモ・お会計伝票印刷
顧客センター
営業カレンダー
2024年 3月
     12
3456789
10111213141516
17181920212223
24252627282930
31      
2024年 4月
 123456
78910111213
14151617181920
21222324252627
282930    
営業時間
カスタマーサポートセンター
お支払方法  詳しく見る
instagram facebook twitter ameba
SSL GMOグローバルサインのサイトシール
商品タグ
[無料型]型抜きカード
プラスチック名刺
ブロックメモ・お会計伝票
チケット
ホーム > テクニカルガイド > Illustrator入稿 > オーバープリント設定について

オーバープリント設定について

オーバープリントとは

印刷物をつくるとき、色を重ねて印刷することをオーバープリントといいます。
オーバープリントは印刷トラブルの原因となりますので、トラブル防止のため、オーバープリントのチェックは外してください。
※K100%で作成されたスミベタのオブジェクトは自動的にすべて黒でのオーバープリント(墨ノセ)処理がされますので、データでご設定いただく必要はございません。K100%以外のオブジェクトには自動の墨ノセ処理はかかりません。(例:C40% M40 Y40 K100の場合など)
スミベタとリッチブラックについて

オーバープリントの設定

「ウインドウ」→「属性」
・塗りにオーバープリント:チェックを外す
・線にオーバープリント:チェックを外す

オーバプリントにチェックしたデータは、印刷した際に、お客様のご希望の色と異なる場合がございます。印刷トラブルの防止のため、オーバープリントのチェックは外して下さい。
* この件に関してはデータチェックの対象外となりますので、十分ご注意下さいますようお願いします。
* 透明効果などにオーバープリント属性を使用しないようにご注意下さい。

Illustrator9

「ファイル」→「書類設定」
* 初期設定の解像度が低くなっていますので、必ずドキュメント毎に設定してください。
セレクトボックスから「透明」タブを選択、「プリント・データ書き出し」の画質/速度スライダを高画質/低速に合わせます。

「書類設定」のセレクトボックスから「プリント・データ書き出し」タブを選択、「オプション」のラスタライズ解像度を「400ppi」に設定します。

Illustrator10

「ファイル」→「書類設定」
セレクトボックスから「透明」タブを選択、「分割設定」のラスタライズ/ベクトル設定スライダをベクトル:100に合わせ、可能な場合オーバープリントを保持にチェックを入れます。

IllustratorCS~CS6

「ファイル」→「ドキュメントの設定」
セレクトボックスから「透明」タブを選択、「書き出しとクリップボードにおける分割・統合」のプリセットを「高解像度」に設定します。

オーバープリントの設定は原則破棄されます。

透明効果をため、オーバープリントで色を重ねると印刷トラブルの原因となります。
オーバプリントのデータは印刷出力した際に、お客様ご希望の色と異なる場合がございますので、ご注意ください。

元のデータ
(モニター上での見た目)
印刷後
印刷後

* オーバープリントの設定は原則破棄されますが、場合によって破棄されないことがありますので、意図しないところでオーバープリントがかかってしまうことがあります。

白のオーバープリントにご注意

一般的に印刷での白は紙の上になにも色をつけないことで表現されます。
白(CMYKすべて0%)にオーバープリントが設定されていると、結果としては下地の色と同化する(透明になる)こととなり、オブジェクトが見えなくなります。

白のオブジェクトにオーバープリントを設定しようとすると、以下のメッセージ出てきます。

オーバープリントの確認

「表示」→「オーバープリントプレビュー」
オーバープリント設定は通常の状態ではご確認できません。
「表示」メニューから「オーバープリントプレビュー」を選択してご確認ください。もう一度「オーバープリントプレビュー」を選択すると、通常のプレビューに戻ります。